Clarion Ugrade Problem

Discussion in 'Electronics Q&A' started by Mike smith, Dec 1, 2018.

  1. Mike smith

    Mike smith New Member

    6
    Sep 4, 2017
    240 sundancer soon to go to the 410
    5.0 mercruiser
    Hello All!
    I am trying to swap out the stock Clarion XMD-1 on our 2002 380DA with a Clarion M505. They have the same connection for power so that works. The problem is when I plug in the outside set of RCA’s I get depending on what channel either a high pitch squeal or a hum.... the inside RCA’s work just fine.. If anyone has any thoughts I would really appreciate it!
    Thank you!
    Mike
     
  2. superwa

    superwa Member

    81
    Jul 27, 2013
    Rhode Island
    2001 Sea Ray Sundancer 380
    Mercruiser horizon 8.1S
    Do the remote buttons work with the new system or are they dead now? What do you mean by inside and outside rca? Also does this one have built in Bluetooth?
     
  3. Wylie_Tunes

    Wylie_Tunes Active Member

    603
    Oct 26, 2012
    Lake Wylie NC area
    N/A
    N/A
    Swap the RCAs around as in move the "inside" to outputs that the "outside" make noise on and vise-versa. See if the noise stays with the "outside" or moves to the "inside"

    Yes, the M505 has integrated BT
     
  4. superwa

    superwa Member

    81
    Jul 27, 2013
    Rhode Island
    2001 Sea Ray Sundancer 380
    Mercruiser horizon 8.1S
    Oh, got it. Let me know if that works? Will it fit in the same spot? And does the remote by the helm still work?
     
  5. Mike smith

    Mike smith New Member

    6
    Sep 4, 2017
    240 sundancer soon to go to the 410
    5.0 mercruiser
    Thank you both. What I mean is the original radio had two sets off RCA running to the amps one powering the galley speakers and one powering the cabin speakers controlled by a set of on/off switches located by the door. The remote at the helm is not compatible with the new radio so once I get the speakers figured out I am going to swap that out with a new remote which I have. The problem with swapping is I have done that and does not fix anything. In my eyes it has to be something to do with the way one of the amps are configured. I am getting ready to dig back into it in a few minutes and try to run through the wires one by one on the amp until I figure it out.
     
  6. ZZ13

    ZZ13 Well-Known Member GOLD Sponsor

    Nov 25, 2009
    Lady's Island, SC
    2001 400 Sedan Bridge
    Cummins 450 Diamond
    Are you positive you have an amp driving the indoor speakers? Both sea Rays I have owned are from your boats era and have the interior speakers directly wired to the Clarion radio via the wires on the big rectangular connector plug (which also has power, ground, amp turn on connections)
     
    Craig likes this.
  7. MonacoMike

    MonacoMike Well-Known Member PLATINUM Sponsor

    Sep 15, 2009
    Indiana lakes and Lake Michigan
    2000 Cruisers 3870
    97 270 Sundancer
    85 Sea Ray Monaco 197
    8.2 Mercs,
    7.4 BII
    260hp Alpha 1
    While I replaced the cockpit remote I added an RF handheld remote. Rarely ever used the cockpit remote after that.

    MM
     
    Craig likes this.
  8. MonacoMike

    MonacoMike Well-Known Member PLATINUM Sponsor

    Sep 15, 2009
    Indiana lakes and Lake Michigan
    2000 Cruisers 3870
    97 270 Sundancer
    85 Sea Ray Monaco 197
    8.2 Mercs,
    7.4 BII
    260hp Alpha 1
    Mine had an antenna that plugged into the remote cable and was hidden. It was also waterproof so could be used on the platform.

    MM
     
  9. Mike smith

    Mike smith New Member

    6
    Sep 4, 2017
    240 sundancer soon to go to the 410
    5.0 mercruiser
     
  10. Mike smith

    Mike smith New Member

    6
    Sep 4, 2017
    240 sundancer soon to go to the 410
    5.0 mercruiser
    Yes sir. It is a tiny one. Thanks for all the help i figured it out. The large amp was running the speakers via the speaker outs from the rear channel and the subwoofer from the front channel. Once I adjusted the gain it started working. Figured it out when the front was set to LP ( low pass)
     
  11. Wylie_Tunes

    Wylie_Tunes Active Member

    603
    Oct 26, 2012
    Lake Wylie NC area
    N/A
    N/A
    Not trying to fix it, but isolate. Narrow the issue down to either those suspect RCA outputs of the amp, the RCA cables themselves or the amp.
     

Share This Page

Show Sidebar