Hatch opening question

Discussion in 'General Discussion' started by Tonyhliu, Sep 17, 2019.

Tags:
  1. Tonyhliu

    Tonyhliu New Member

    19
    Sep 17, 2019
    2006 Sundancer 260DA
    Mercuirser 350w/Bravo III
    Hello Guys
    My boat is 2006 Sundancer 260DA.
    I know this is a common question about the opening the hatch, but my case is very complicated. I hope I can find some answers with a best solution.
    I left my boat in Long Beach slip for over two weeks, I plug to shore power as usual, but somehow the battery did not charged and drain out. I checked all switches, lighting and all seems fine. I opened the emergency cap under the back seat, reach to the battery, use my battery charger direct to shore power, and bad battery - problem found.
    so I got a spare battery, use cigarette receptacle to lift up the hatch, only moved up 1 inch then stopped. I am 100% sure not the spare battery or the switch issue, I used multimeter test the spare battery and switch both have 12.5 volts.
    now the new problem is Hatch hydraulic arm is frozen/broken. because of that 1 inch, arm pin under the emergency cap is stuck, as well as my feeling/mind.
    now, I have a dead boat on slip with stuck pin and hatch. what i can do to open it? any suggestions?
    I am thinking to tow to closed the on dock mechanic shop, but I don't know any, anybody can give me a referral?

    thanks for all reading and happy boating to everyone.
    I am 4 years old boat owner, still learning every time I use my boat. I have not yet loose my interest to own a boat, but not too far.
     
  2. stephens013

    stephens013 Active Member

    296
    Oct 8, 2009
    Ft Walton Beach, Fl
    2001 510 Sundancer
    1997 400DA Sundancer
    1994 Chalarral 310 Signature
    3196 Cat; 660 PHP
    3116 Cat; 340 PHP
    Ain't it the truth. Got me a great boat but there are times I'm thinkin' 'This would make a great reef'
     
  3. Lazy Daze

    Lazy Daze Well-Known Member TECHNICAL Contributor GOLD Sponsor

    Apr 21, 2009
    PA
    Various
    Various
    I would first try again by using another spare battery. 12.5V is starting to get low. Besides, a simple voltage test doesn't tell if the battery is healthy. Try a load test, if you want.

    Or try wedging/lifting the hatch up a tiny bit - just enough to relieve the tension/pressure on the pin so you can remove it.
     
    Tonyhliu likes this.
  4. Gofirstclass

    Gofirstclass Well-Known Member

    Apr 20, 2010
    Tri Cities, WA
    1995 550 Sedan Bridge,
    2010 Boston Whaler 130 Super Sport,
    1981 Boston Whaler 130 Sport,
    CAT 3406C's, 580hp.
    Dennis beat me to the punch on this one. The ram that lifts the hatch has a pin at the top where it fastens to the hatch. On my 330 there was an access plate that unscrewed so you could reach that pin. Once the hatch was lifted (pried!) just enough to take the tension off the pin it could be pulled out, then the hatch lifted. There was about a 2" diameter split ring that was used to pull the pin out.
     
  5. Tonyhliu

    Tonyhliu New Member

    19
    Sep 17, 2019
    2006 Sundancer 260DA
    Mercuirser 350w/Bravo III
    Thanks. I found that pin, but due to the tension, the pin cannot be pulled out easily.
    I used screw driver to pull it, the ring ripped.
    I agree with Lazy Daze, but I was not be able to lift the hatch a little bit. There is no grab point I can use.
     
  6. Tonyhliu

    Tonyhliu New Member

    19
    Sep 17, 2019
    2006 Sundancer 260DA
    Mercuirser 350w/Bravo III
    I thought so to lift up and release the tension, but no way to grab the heavy hatch.
     
  7. Lazy Daze

    Lazy Daze Well-Known Member TECHNICAL Contributor GOLD Sponsor

    Apr 21, 2009
    PA
    Various
    Various
    I made an assumption that you checked the fuse for the cigarette lighter, but did you? Is there any sound at all from the motor?

    You're going to have to get a little creative if the battery doesn't work. Just off the top of my head...

    -- As I mentioned above, try wedging it. You said it lifted up about an inch, so that helps. Try a plastic pry bar into the gap between the hatch and the deck.

    -- Use the access hole to lift the hatch a bit, then jam a wedge into the gap to hold it there. If needed, insert an 8" rod with a rope tied to the middle of it into the hole - the rod will span the hole as an anchor point.

    -- Try using a strong set of pliers on the pin and twist/pull.

    -- Pull out a snap or two along the front edge of the hatch (the snaps for your carpet). Replace the snaps with a longer screw - bigger if you need to - maybe even an eye bolt. Use that to lift to hatch.
     
  8. Happy Dayz

    Happy Dayz Active Member

    527
    Jun 26, 2017
    Sarasota, FL
    '06 260 Sundancer, 6.2, BIII, Kohler 5kw
    79' classic Kona Family Cruiser jet boat..
    6.2 w/ BIII, 502 w/ Berkekley
    ...for the hatch, can you wiggle in a ratchet strap? then run 2x4 across the gunwale and attach.. ratchet up..
     
  9. Tonyhliu

    Tonyhliu New Member

    19
    Sep 17, 2019
    2006 Sundancer 260DA
    Mercuirser 350w/Bravo III
    great! I didn't think about that. let me try.
     
  10. insfnds

    insfnds Member GOLD Sponsor

    109
    Jul 8, 2008
    Canyon Lake, TX
    2011 390 Sundancer
    Twin 496 Mag Axius
    My guess is the fuse blew either in the lighter plug or the breaker on the boat for the lighter socket. You might be able to attach power directly to the power buss under the helm. I've done this successfully a few times in the past.

    I don't think you will be able to use a ratchet strap to raise it as those lifts are jack-screws.
     
  11. Creekwood

    Creekwood Well-Known Member GOLD Sponsor

    Apr 26, 2009
    Oakville and Georgian Bay, Ontario
    '97 330 Sundancer, Raymarine C80 suite with radar, Mercury 310 Hypalon w/8hp Yammie 2stk
    2X 454 carbs w/ vDrives
    You may want to try to weight down the hatch over the pin in case the hatch lift is actually pulling down on the hatch, rather than pushing up. On my 330 if I hold the down button too long when closing it, I can see that the hatch is pulled down under a bit of tension.
     
  12. Tonyhliu

    Tonyhliu New Member

    19
    Sep 17, 2019
    2006 Sundancer 260DA
    Mercuirser 350w/Bravo III
    thanks, when I connect the external battery, the blower and all lights are working fine. radio is on, only the hatch is no movement. do you know if the hatch has its own fuse? I did check the fuse under helm, all working fine. but I will double check again.
     
  13. Tonyhliu

    Tonyhliu New Member

    19
    Sep 17, 2019
    2006 Sundancer 260DA
    Mercuirser 350w/Bravo III
    thanks. but the hatch stops 1 inch I tried to lift up, the tension is up, I tried to step on it push down, did not work. either Hatch has fuse (if any) blew or the arm is bad.
     
  14. Lazy Daze

    Lazy Daze Well-Known Member TECHNICAL Contributor GOLD Sponsor

    Apr 21, 2009
    PA
    Various
    Various
    As asked above... any sound at all?

    Are you sure you have the transom door completely open? Could be an issue with the magnetic switch, too.

    The only fuse should be the one behind the dash - but you can check your owner's manual electrical diagram if you want to double check.
     
  15. Tonyhliu

    Tonyhliu New Member

    19
    Sep 17, 2019
    2006 Sundancer 260DA
    Mercuirser 350w/Bravo III
    I don’t hear any sound from the hatch. The door was open completely for sure. But I have to go there tomorrow to double check. I need do some study to find if any fuse for that. Thanks for your advise. I am hoping it’s a small or stupid problem.
     
  16. insfnds

    insfnds Member GOLD Sponsor

    109
    Jul 8, 2008
    Canyon Lake, TX
    2011 390 Sundancer
    Twin 496 Mag Axius
    There is a separate circuit breaker for the hatch lift.
     
  17. kvduff

    kvduff Active Member

    233
    Jun 22, 2011
    1998 450 Sundancer
    Caterpillar 3126 -420hp
    once you get in, clean the grounds on the grounding buss bar. Sounds like you have a bad ground to the hatch actuator. I have used a lumber across the gunwale with a ratchet strap before...
     
  18. Tonyhliu

    Tonyhliu New Member

    19
    Sep 17, 2019
    2006 Sundancer 260DA
    Mercuirser 350w/Bravo III
    I was able to get it worked!!! Finally.
    I changed all the fuse under helm even though they seemed okay. I believe they are rusted during the years. thanks for all your help and now I can change my battery tomorrow and ready to enjoy the last few weeks of summer.
    cheers everyone!
    PS: I am posting another discussion, I found out the water heater pipe are rusted very bad.
    Need some new advises.
     
  19. Lazy Daze

    Lazy Daze Well-Known Member TECHNICAL Contributor GOLD Sponsor

    Apr 21, 2009
    PA
    Various
    Various
    What was the fix? It's not clear from your post... was it just a fuse?
     
  20. Tonyhliu

    Tonyhliu New Member

    19
    Sep 17, 2019
    2006 Sundancer 260DA
    Mercuirser 350w/Bravo III
    Yes, it was a bad fuse. Even though it did not look bad to me, after I changed, the hatch worked.
     

Share This Page

Show Sidebar