"HP" error on heat/AC unit

Discussion in 'General Maintenance/Repair Questions' started by RVM, Nov 29, 2020.

  1. RVM

    RVM New Member

    17
    Sep 28, 2020
    2017 Sea Ray 350 Sundancer
    8.2L Mag ETC x2
    Hi everyone,

    We have a 2017 350 Sundancer with the heat/ac system. The unit has been somewhat sporadic, but was working overall until last night. The heat came on and got up to about 66 degrees and then wouldn't go any higher. There was a steady discharge water flow while working. When I tried to turn it on this morning, neither the heat, nor AC will work and the unit flashes the "HP" (high pressure) code. There is now no water coming out of the discharge either.

    Any thoughts on what to do here (if simple) will be much appreciated. If not simple, thoughts are still appreciated. :)
     
  2. bahamabreisus

    bahamabreisus Well-Known Member

    Oct 25, 2007
    Hampstead NC
    500 dancer, previous 420,390,300 dancers
    detriot 8v92
    HP is usually low water flow. Clean strainers and flush lines. Search this site, there will be a lot of info on how to do this.
     
  3. mquiet

    mquiet Well-Known Member

    Aug 4, 2009
    North carolina
    1999 480 Sedan Bridge
    Caterpillar 3196
    Also where are you boating, some units are finicky about water temp in the heat mode. But flush system, and clean air screen and coils.
     
  4. ocgrant

    ocgrant Well-Known Member GOLD Sponsor

    Dec 31, 2006
    Miami / Ft Lauderdale
    H2O Therapy
    2006 Sundancer 48
    Novurania 460
    Yamaha EX-R
    Cummins QSC 540's
    Blockage or pump failed, either strainer full of junk, inlet blocked (sucked up bag), growth in the coil or your pump took a dump. Start with the pump breaker and make sure it has power to the pump and then strainer from there.
     
  5. RVM

    RVM New Member

    17
    Sep 28, 2020
    2017 Sea Ray 350 Sundancer
    8.2L Mag ETC x2
    This may be a dumb question, but where would I find the pump breaker? Also, I intend to try cleaning the strainer today. There are 2 thru-hull valves in the engine compartment. One is for the generator and the other goes toward the front of the boat to "some unknown land". Presumably, this is for the AC unit :)
     
  6. brewster16

    brewster16 Active Member SILVER Sponsor

    647
    Aug 9, 2009
    Long Beach Island, N.J.
    '07 44 Sundancer
    Twin Cummins QSC 8.3
    I would agree that the one going forward is probably for the AC pump....but why not get on your hands and knees and follow it to be sure? I would also add that the prime in the AC pump is easily lost. So, essentially the pump may be on but no water is flowing through the AC line(s).
     
  7. becnme

    becnme Active Member

    219
    Oct 31, 2008
    Fort Myers
    07 44 Sedan Bridge
    Cummins QSC 500
    Shut the A/C breaker off to reset everything before you try to restart the system.
     
  8. RVM

    RVM New Member

    17
    Sep 28, 2020
    2017 Sea Ray 350 Sundancer
    8.2L Mag ETC x2
    Thanks everyone. The strainer is cleaned and there is flow to it. No change. Any ideas?
     
  9. ocgrant

    ocgrant Well-Known Member GOLD Sponsor

    Dec 31, 2006
    Miami / Ft Lauderdale
    H2O Therapy
    2006 Sundancer 48
    Novurania 460
    Yamaha EX-R
    Cummins QSC 540's
    is the pump running? is there power to the pump? I would go to the unit and remove the inlet line and rig up a hose to it to force water through it and make sure there is no blockage. Have you ever flushed this unit before with barnacle buster? Are you in Saltwater or fresh?
     
  10. RVM

    RVM New Member

    17
    Sep 28, 2020
    2017 Sea Ray 350 Sundancer
    8.2L Mag ETC x2
    The pump isn't running, but I am not sure if the error code is stopping it. Would this be the case? Bought boat in Sept. so I have not flushed anything. In Saltwater. Much appreciated.
     
  11. ocgrant

    ocgrant Well-Known Member GOLD Sponsor

    Dec 31, 2006
    Miami / Ft Lauderdale
    H2O Therapy
    2006 Sundancer 48
    Novurania 460
    Yamaha EX-R
    Cummins QSC 540's
    Ok so pump is automatically triggered from the AC unit relay system. If you reset everything does it try and run for a minute before the HP error comes on?
     
  12. RVM

    RVM New Member

    17
    Sep 28, 2020
    2017 Sea Ray 350 Sundancer
    8.2L Mag ETC x2
    When I turn the breaker back on there is power to the panel. The fan will run in dehumidifier mode, but as soon as set to heat or cool the "HP" error comes on immediately
     
  13. ocgrant

    ocgrant Well-Known Member GOLD Sponsor

    Dec 31, 2006
    Miami / Ft Lauderdale
    H2O Therapy
    2006 Sundancer 48
    Novurania 460
    Yamaha EX-R
    Cummins QSC 540's
    Well... could be a compressor or bad HP switch if that is happening that fast. Usually they will run for a minute or 2 before going HP after getting hot. Without getting into using a meter or gauges to diagnose, I would still remove the inlet cooling hose on the unit and hook up the garden hose and force water through it to make sure it is not blocked. If that is flowing then you will need pressure gauges to see what is going on. Where are you located?
     
  14. Maggieiscrazy

    Maggieiscrazy Well-Known Member

    494
    Oct 14, 2016
    Northern Wisconsin
    240 Sundancer
    5.0. Bravo III
    High pressure in heating mode means restricted air flow. High pressure in cooling mode means restricted water flow. It’s sounds like a bad hp pressure switch, a broken wire going to hp pressure switch or a bad circuit board. You can pull the wires off of the pressure switch and tie them together and see what that does.
     
  15. mquiet

    mquiet Well-Known Member

    Aug 4, 2009
    North carolina
    1999 480 Sedan Bridge
    Caterpillar 3196
    this^^^^
     
  16. Atalla

    Atalla Active Member PLATINUM Sponsor

    153
    Sep 1, 2020
    Seattle
    2007 38 Sundancer
    Twin Merc 8.1 S Horizon V-Drives
    Did you happen to check the filter that covers the air return on the front of the unit. I was having performance issues with the unit and found this...

    20201201_173346146_iOS (2).jpg

    Removed the filter, temporarily, and ran the heater and it performed great.
     
  17. RVM

    RVM New Member

    17
    Sep 28, 2020
    2017 Sea Ray 350 Sundancer
    8.2L Mag ETC x2
    I can't even find where the unit is.....its ridiculous.
     
  18. ZZ13

    ZZ13 Well-Known Member

    Nov 25, 2009
    Lady's Island, SC
    2001 400 Sedan Bridge
    Cummins 450 Diamond
    If you don’t know where the unit is then filter has never been cleaned. Here’s hoping that’s all it is. Look under the bed.
     
  19. RVM

    RVM New Member

    17
    Sep 28, 2020
    2017 Sea Ray 350 Sundancer
    8.2L Mag ETC x2
    We bought it in Sept., so I am unsure if it was done before...but I doubt it. I looked, but the only places it could be were "screwed down" and I wasn't sure why that would be the case so I didn't take everything apart.

    Maybe I should get the screwdriver back out. haha
     
  20. ZZ13

    ZZ13 Well-Known Member

    Nov 25, 2009
    Lady's Island, SC
    2001 400 Sedan Bridge
    Cummins 450 Diamond
    91511441-DCB1-44CD-8089-A8C194F129B3.jpeg
    I found this online. Looks like it’s in port aft corner of the cabin.
     
    RVM likes this.

Share This Page

Show Sidebar