Official AXIUS Thread

Discussion in 'Sport Cruisers' started by ANYTIME, Oct 6, 2008.

  1. Bugsy24

    Bugsy24 New Member

    Jun 25, 2010
    Freehold, New Jersey
    2008 310 Sundancer
    T-350 Mag,Br3's W/Axius
    Mark, I had the same issue with the Batteries. I'm going to guess that ours were installed by the dealer! We had a set of locally produced 27 series Lead acid batteries that were flipping codes all the time. Merc Tech came in and did a "White Glove" service and gave us coupons for $125.00 off for new Batteries.
    We now have 4 AGM 31 series batteries and that fixed the Axius problem... but the batteries were another issue!
     
  2. JimT

    JimT Active Member

    Jul 7, 2009
    Charlotte, NC- LKN
    2010 330 Sundancer
    T-350mags w/BIIIs & Axius, 5.0 kw Kohler
    Same here. Boat came with lead cell batteries even though Sea Ray recommends AGM for Axius. Axius worked fine until the batteries crapped out after 3 years. Replaced with AGM's.
     
  3. FastMarkA

    FastMarkA Member

    207
    Jul 12, 2010
    Chicago
    2017 350 CBR
    T-6.2L 350hp w/ B3 and JPS
    This doesn't sound right, but I'm glad Sea Ray gave you two crap batteries just like they did for me. :)

    More importantly, I'm glad to hear this has solved your problems because I was somewhat skeptical initially, given that I had an entire flawless season with the Axius/weak batteries.

    That said, it's time for new batteries, so I'll just get the right ones!
     
  4. Nektopoli

    Nektopoli New Member

    6
    Sep 29, 2016
    Mid-Atlantic, USA
    Look for a SR300DA, SR310DA or SR320DA
    Trying to decide between I/O or V-Drives
    What was the first model year for the Axius System in Sea Ray boats?

    NP
     
  5. stephenm27

    stephenm27 Member

    178
    Nov 3, 2009
    Atlanta
    2009 310 Sundancer
    350 MAG Mercs/B3 x 2 (Axius Premier)
    For the 310 Sundancer (now 330 Sundancer), 2008 was the first year for Axius.
     
  6. Greg Sutton

    Greg Sutton New Member

    3
    Sep 30, 2017
    Sundancer 33 2011
    twin 350 mag
    I hae a 2011 Gen II Axius system. Today I got every conceivable alarm possible. Lost control while docking. Turn the engines off and on cleared the problem or the moment, but it happened again. The alerts said engine power was reduced, starboard engine had misfired and steering was non operational, (which it wasn't). There were others as well, like a Defcon 4 "you will die unless you abandon ship, there is no hope". Engines run fine, all specs in Vessel View were fine. I was not able to clear the missfire alert. The mechanics are going to look at it but I'd like to know of any others with alerts like this.

    Thanks everyone,

    Greg
     
  7. FastMarkA

    FastMarkA Member

    207
    Jul 12, 2010
    Chicago
    2017 350 CBR
    T-6.2L 350hp w/ B3 and JPS
    In Axius systems, I've noticed when all alarms go off at the same time, it's usually result of turning the key switch to "on" without having turned on the battery switches. Although since you were in motion while docking, that's probably not the case.
     

Share This Page

Show Sidebar