Official Cummins 6cta 450C thread

Discussion in 'Diesel Engines/Drives/Transmissions/Props' started by FeLizDream, Apr 24, 2016.

  1. Irie308

    Irie308 Well-Known Member GOLD Sponsor

    May 28, 2013
    CT
    2004 420 Sedan Bridge, GHS Hydraulic Lift
    Dual Raymarine E120W
    AB Mares 10 VSX with 30 hp Tohatsu
    Cummins 450C 8.3 L Turbocharged
    Yup, read up on that post but just a couple of questions. Have had the thermostats for a few years now and just getting around to swapping. They are 160. I think I have down the process to drain the AF but not clear on getting access to the thermostat without removing unnecessary components. I saw you asked about removing the thermostat housing vs fishing them out after removing the outlet connection to the hose. Assuming you had to remove the housing? Lastly, once the alternator is out of the way does it allow you to "slide" the housing out without undoing the small hoses connecting to the AF fill "tank" ? I'm just eye balling it now so I know what I'm in for once I start.
     
  2. Jaybeaux

    Jaybeaux Well-Known Member SILVER Sponsor

    Jan 3, 2016
    Upper Potomac River
    2006 Sea Ray 48
    Naught On Call
    Cummins QSC-540s with V-Drives
    11 KW Onan Genset
    Remove the housing. It makes for a simple job. The housing that I'm referring to is just the "hunk of metal" about 5"X3" and 3" thick. If memory serves, it is four bolts to remove. One bolt, again if memory serves, is blocked by the alternator in some fashion. I"m not sure if this picture will help, and don't ask how I came to have a picture like this :D. The cylinder head and exhaust manifolds are removed. You see where the alternator bolts on? That is the thermostat housing. The small hoses at the top of the AF fill tank are ok as they are above the level of the AF. 20210716_150405.jpg
     
    Irie308 likes this.
  3. techmitch

    techmitch Well-Known Member PLATINUM Sponsor

    May 1, 2008
    Chesapeake Bay, Middle River/Frog Mortar Creek MD.
    1999 270 DA
    Twin 4.3s W/Alpa I Gen II's
    I just starred at that pic for an hour, thanks.
    No questions asked. Ouch!
     
    Jaybeaux likes this.
  4. Blueone

    Blueone Well-Known Member SILVER Sponsor

    Jan 24, 2007
    Lake Erie, Ohio
    2004 420 Sundancer
    Cummins 6CTA 450's
    This pic should be labeled “forum porn”…. No one should have to see this without a disclaimer first
     
    Jaybeaux likes this.
  5. Irie308

    Irie308 Well-Known Member GOLD Sponsor

    May 28, 2013
    CT
    2004 420 Sedan Bridge, GHS Hydraulic Lift
    Dual Raymarine E120W
    AB Mares 10 VSX with 30 hp Tohatsu
    Cummins 450C 8.3 L Turbocharged
    Thanks, wow!…I won’t ask..lol.
     
    Jaybeaux likes this.
  6. Irie308

    Irie308 Well-Known Member GOLD Sponsor

    May 28, 2013
    CT
    2004 420 Sedan Bridge, GHS Hydraulic Lift
    Dual Raymarine E120W
    AB Mares 10 VSX with 30 hp Tohatsu
    Cummins 450C 8.3 L Turbocharged
    Is this grid heater fused? Want to see how much smoke I have in early spring with them off before I make a decision to remove.
     
  7. Blueone

    Blueone Well-Known Member SILVER Sponsor

    Jan 24, 2007
    Lake Erie, Ohio
    2004 420 Sundancer
    Cummins 6CTA 450's
    There is one heavy wire going across engine you can disconnect if there isn’t a fuse(I never saw one)… just do one engine the starboard would be easiest and you can compare.
    That’s what I did in the fall and noticed no difference at 40deg
     
    Irie308 likes this.
  8. ZZ13

    ZZ13 Well-Known Member

    Nov 25, 2009
    Lady's Island, SC
    2001 400 Sedan Bridge
    Cummins 450 Diamond
    Yes it is. If you look in the picture you referenced, you can see the white fuse holder where a couple of the connections branch off the main harness. I removed those fuses on mine a few years before I finally removed everything.
     
    Blueone likes this.
  9. Irie308

    Irie308 Well-Known Member GOLD Sponsor

    May 28, 2013
    CT
    2004 420 Sedan Bridge, GHS Hydraulic Lift
    Dual Raymarine E120W
    AB Mares 10 VSX with 30 hp Tohatsu
    Cummins 450C 8.3 L Turbocharged
    Thanks, I think I see it now.
     
  10. boaterholic

    boaterholic Active Member GOLD Sponsor

    272
    Jan 2, 2021
    Welaka, FL
    2005 420 Sedan Bridge (in purchase process)
    Diamond Performance Series 430HP 6CTA 8.3M's
    I changed out the impeller including the cover oring. Now when engine running there is a small leak from the cover. Took cover off and cleaned everything out again to retry but ran out of time before had to leave. My question- should I be using any gasket maker as well, or is there anything else I’m missing?
    I also saved old oring to try if new one still leaking when I get home Monday.
     
  11. ZZ13

    ZZ13 Well-Known Member

    Nov 25, 2009
    Lady's Island, SC
    2001 400 Sedan Bridge
    Cummins 450 Diamond
    Maybe it wasn’t quite sitting in the groove. I’ve never had one leak. I put a little grease on the o ring so it will stay stuck in the groove until I bolt in the cover. Also make sure the cover is nice and smooth. Use some high grit sand paper (300 grit or above) or a scotch bright pad on it. Also make sure impeller is all the way in.
     
    Forrestkk and scooper321 like this.
  12. boaterholic

    boaterholic Active Member GOLD Sponsor

    272
    Jan 2, 2021
    Welaka, FL
    2005 420 Sedan Bridge (in purchase process)
    Diamond Performance Series 430HP 6CTA 8.3M's
    Ok thanks. I’ll double check all the suggestions and try again next week.
     
  13. Woody

    Woody Well-Known Member

    Nov 20, 2007
    N. Wisconsin/Lk Superior
    2005 420DA
    Cummins 6CTA8.3
    Alternator or belt tensioner? I believe I had to remove the belt tensioner, behind it was a flat head bolt that had to come out.
     
  14. Woody

    Woody Well-Known Member

    Nov 20, 2007
    N. Wisconsin/Lk Superior
    2005 420DA
    Cummins 6CTA8.3
    I was able to slide it out. Didn't unhook the little hoses. I did loosen one hose clamp and slide it out of the way to prevent getting sliced up by it, but didn't remove the hose itself.
    DSCN2938.JPG
     
    Forrestkk likes this.
  15. ZZ13

    ZZ13 Well-Known Member

    Nov 25, 2009
    Lady's Island, SC
    2001 400 Sedan Bridge
    Cummins 450 Diamond
    Well done. How much coolant did you take out? I’ve been putting this job off over and over. I’ve had 4 new sbmar T-stats for several years now. I intended to do it a few years ago when I changed the coolant. But didn’t. Next coolant change is in a few years. Although temp keeps holding at 160 on the original T-stats.
     
  16. Woody

    Woody Well-Known Member

    Nov 20, 2007
    N. Wisconsin/Lk Superior
    2005 420DA
    Cummins 6CTA8.3
    I unhooked a hose at the coolant filter, drained coolant from there. I don't remember how much, but 3-5gals, coolant was still running from the hose when I figured I must have it down enough.
     
  17. Jaybeaux

    Jaybeaux Well-Known Member SILVER Sponsor

    Jan 3, 2016
    Upper Potomac River
    2006 Sea Ray 48
    Naught On Call
    Cummins QSC-540s with V-Drives
    11 KW Onan Genset
    Woody, I’m talking with my bilge buddy and we can’t remember exactly what we did. But sounds like you got it.

    Jaybeaux
     
  18. boaterholic

    boaterholic Active Member GOLD Sponsor

    272
    Jan 2, 2021
    Welaka, FL
    2005 420 Sedan Bridge (in purchase process)
    Diamond Performance Series 430HP 6CTA 8.3M's
    Re cleaned it all again and re assembled and test ran. So far bone dry. Not sure if it didn't seat right or there was a part not properly cleaned.
    Thanks
     
    ZZ13 likes this.
  19. ZZ13

    ZZ13 Well-Known Member

    Nov 25, 2009
    Lady's Island, SC
    2001 400 Sedan Bridge
    Cummins 450 Diamond
    Merry Christmas everyone!

    I hate when I break stuff. I serviced my port aftercooler last week. Put everything back on and started her up. Tach signal is dead. Reads 0. I think the pickup is right there at the aftercooler on top of the transmission. Is that correct? Hopefully I just banged a wire and broke it. We leave Monday to cruise to FL so guess I’ll be working on it tomorrow. Worst case I go south without a port tach reading. Stay by this thread tomorrow to quickly answer all of my questions. Ha! Why are there two wires coming out of the pickup? Only one signal wire on the gauge.
     
  20. LMBoat

    LMBoat Active Member

    564
    Oct 4, 2006
    Ft Lauderdale
    1999 450 EB
    Cummins 6CTA's
    I'm no expert, but I believe you are correct.
     

Share This Page

Show Sidebar