Trim/Tilt problem on 4.3's

Discussion in 'Gas Engines/Drives/Transmissions/Props' started by Half Off, Nov 3, 2011.

  1. Half Off

    Half Off Member

    425
    Jan 25, 2007
    Dubuque, IA
    280 Sundancer 2004
    4.3 Apha 1's
    Had our boat scheduled for haul out and as luck would have it the day before my trim quit working on both outdrives. ('04 twin 4.3 bravo II) I get nothing from either the throttle mounted switches or the trailer switch. I checked both in line fuses and they were good as well as the breaker for the trim/tilt. I also checked the battery connection and that looked good as well. The boat is dry docked for the winter so I have a few months to figure it out. Anyone have an idea on why both would quit working at the same time?
     
  2. CliffA

    CliffA Well-Known Member GOLD Sponsor

    Dec 29, 2009
    Lake Norman, NC
    2001 Sea Ray 340DA
    Name: 'Happy Place'
    4.5kW West. Generator
    Purchased Nov. 2014
    Fresh Water Use
    Twin Merc. 6.2L (MPI)
    640 hp (Total)
    Raw Water Cooled
    V-Drive Transmissions

    do the other electronics on the boat still work?....if not it sounds like you may have lost all power from the batteries...if the other electronics do still work you can trouble shoot the trim problem by starting at the batteries with a voltage meter or troubleshooting light and working your way up the wiring to the throttle switches until you find the defective part...

    cliff
     
  3. Half Off

    Half Off Member

    425
    Jan 25, 2007
    Dubuque, IA
    280 Sundancer 2004
    4.3 Apha 1's
    Yes, everything else still works. Thanks for the suggestion Cliff.
     
  4. blaster

    blaster Active Member

    May 23, 2011
    potomac river
    2010 sea ray 205 sport
    F150 5.4 xlt 4x4
    Mercruiser 4.3 mpi alpha 1.62
    Check the wiring on the trim pump. I had that happen and a bolt had vibrated loose and the wires became disconnected. I found the bolt in the bilge screwed it back on and it was good as new. I have no experience with the wiring on a twin application though.
     
  5. CliffA

    CliffA Well-Known Member GOLD Sponsor

    Dec 29, 2009
    Lake Norman, NC
    2001 Sea Ray 340DA
    Name: 'Happy Place'
    4.5kW West. Generator
    Purchased Nov. 2014
    Fresh Water Use
    Twin Merc. 6.2L (MPI)
    640 hp (Total)
    Raw Water Cooled
    V-Drive Transmissions
    do both trim pumps share a common ground?.....if so check the condition of that ground.....you need to think of something that is common to both trims since they both stopped working at the same time....


    cliff
     
  6. Half Off

    Half Off Member

    425
    Jan 25, 2007
    Dubuque, IA
    280 Sundancer 2004
    4.3 Apha 1's
    That's the direction I was thinking Cliff, has to be something that controls both. I'll double check all the wiring, thanks Blaster.
     
  7. Half Off

    Half Off Member

    425
    Jan 25, 2007
    Dubuque, IA
    280 Sundancer 2004
    4.3 Apha 1's
    I had our marina mechanic look at this today and he said I have power to the switches leaving the engine compartment but no power at the switch. The trim will work when he jumped power to the switch so he thinks there is obviously a bad connection somewhere between the engine room and the controls. The mechanic could not find an easy access to the wiring leaving the controls. He thinks it would be easier to drill an access hole underneath the throttle controls rather than removing the whole starboard panel that houses the controls. I think there has to be an easier way to get to this without drilling or removing the whole panel, anybody have a suggestion how to get to the wiring under throttle controls?
     
  8. BonBini

    BonBini New Member

    685
    Sep 28, 2009
    Great Lakes
    88 268
    7.4L Alpha One
    Correct electrical trouble shooting would be with a wiring schematic. You may very well have plug between the two locations that has opened up. Drilling a hole and then not finding the problem!!!
     
  9. floriduramax1

    floriduramax1 Active Member

    Sep 19, 2010
    Florida
    280DA, Magic Tilt triple axle, 2006 GMC 2500 D/A
    T4.3/ Alpha
    I apologize, I have been pretty busy. To access the underside of the throttles, go to the starboard side under the drivers seat and remove the upholstered wall at the foot of the mid-birth.
     
  10. Half Off

    Half Off Member

    425
    Jan 25, 2007
    Dubuque, IA
    280 Sundancer 2004
    4.3 Apha 1's
    Well as it turns out, I went over and found out there are two through bolts that hold both throttle controls in. Removed bolts and pulled both throttle controls straight up and out. There was plenty of wiring harness that allowed this. Mechanic ran a new hot wire to switches and all is well.
     

Share This Page

Show Sidebar