Google Search Not Working?

douglee25

Well-Known Member
Jan 13, 2008
4,733
Dallas, TX
Boat Info
Cruisers 3575
Engines
Twin 7.4l
In the past if I couldn't find a specific thread via searching in clubsearay, I would go to google and type in the bar something like -

starbrite site:www.clubsearay.com

and it would turn up all the hits on clubsearay that contain the word 'starbrite'.

This does not appear to be working any longer for this site for some reason.

Does anyone have an idea why?

Doug
 
According to Google, that's not how the search function is supposed to work. I've been doing it for years the way I posted. Either something changed with the site, something changed with Google, or I'm doing something else incorrectly. The way you've posted does not yield only results from clubsearay.com

http://www.googleguide.com/advanced_operators.html

Scroll down to 'site' to read how's it used.

Doug
 
Try it like this --->>> starbrite +site:clubsearay.com

The plus sign makes the part after it required in the results.

If you look at the address bar while you are in the CSR Forums, you will see that there is no "www." at the beginning...
 
It worked fine for me: [ monacomike site:clubsearay.com ] what is in the brackets yealded 4900 results ONLY on CSR. Might be the www.
 
thanks to me too! my link didn't work but I was trying to post my search results and it must expire. if you go to google advanced and type what your are searching and clubsearay.com for the site it works.
 

Forum statistics

Threads
112,715
Messages
1,417,373
Members
60,763
Latest member
Calypso222
Back
Top