I keep getting logged off

Presentation

Well-Known Member
TECHNICAL Contributor
Oct 3, 2006
4,404
Wisconsin - Winnebago Pool chain of lakes
Boat Info
280 Sundancer, Westerbeke MPV generator
Engines
twin 5.0's w/BIII drives
Jim must have implemented something new. I clicked on a link here at CSR and it asked me to fill in boat specific information. I did.

Now I keep getting logged off.

By this I mean when I return to this site I am not logged in.

I must re-enter my user name and password each time I retrun to CSR.

I have tried this with checking and not checking the box next to my username.

Is anyone else experiencing an issue?
 
....closed the browser....reopened the browser..... and here I am again!

No problem here!
 
Jim must have implemented something new. I clicked on a link here at CSR and it asked me to fill in boat specific information. I did.

Is anyone else experiencing an issue?

I just did, I guess those others had that info already in their profile.
 
OK thanks.

It must be me but I don't know what I am doing wrong.

You must have missed the thread where, like the boat info thread, we convinced Jim to make your use of this web site as difficult as possible. At first he resisted, but then we threatened to quote classic movies, and he must have given in.

But on a less non-serious note (or for something completely different), no issues here. I have had that type of problem on other sites. I'm pretty sure, as indicated above, it was an issue with my browser. If it's still going on, try a re-boot.
 
this site may have a virus-swine flu
 
This should fix it. If it doesn't then toss your cookies.

Jim,
Now that is telling him. I never thought I would see you tell somebody just to go throw-up... I mean come on he is not that bad of a guy.
:lol::smt043:lol:
 
Clear your cookies and cache.

Try it again.

Doug

Also, what browser are you using? This might turn into a thread when a person just says "my engine won't start" and no detail on what they have or use...:lol::lol:

:lol: maybe that that should be added as a required field with the boat information...just kidding (sorry Jim just had to add that :grin:)
 

Forum statistics

Threads
112,716
Messages
1,417,376
Members
60,763
Latest member
Calypso222
Back
Top