Outboard Bogging Down - 2008 4 Stroke - 40 HP

Discussion in 'Gas Engines/Drives/Transmissions/Props' started by skolbe, Sep 22, 2022 at 10:48 AM.

  1. skolbe

    skolbe Well-Known Member

    Oct 3, 2006
    St. Louis, MO
    320 Sundancer, Zodiac 290 Wave Inflatable Tohatsu 6HP
    350 Mag V-Drive - Kohler 5ecd
    So we inherited a 2008 Boston Whaler - 13' and it is a dinghy of sorts for us it has a 40 hp - 4 - stroke EFI on it - always been in freshwater. ... I decided to post in the motor section... When I got it changed the fuel filter and oil and have run Mercury Quickleen through it. Motor always starts great. Runs fine on plane. It bogs down at 2500 to 3500 rpm's - the harder you accelerate the more it bogs. The slower you accelerate the better it gets on plane. Once on plane it is fine. I don't know the history. Spark plugs are next. What else should I be looking for?
     
  2. blaster

    blaster Well-Known Member

    May 23, 2011
    potomac river
    2010 sea ray 205 sport
    F-250 CCLB 6.2 4x4 3.73 rear.
    Mercruiser 4.3 mpi alpha 1.62
    I have heard of the trim position sensor causing issues around 3000 RPM. Does the trim work properly in that RPM range? Is the problem consistent or intermittent?
     
  3. skolbe

    skolbe Well-Known Member

    Oct 3, 2006
    St. Louis, MO
    320 Sundancer, Zodiac 290 Wave Inflatable Tohatsu 6HP
    350 Mag V-Drive - Kohler 5ecd
    The motor doesn't stay trimmed up. It drops. It works but drops down.
     

Share This Page

Show Sidebar