1. Please join your fellow forum members on our new Facebook Group. https://www.facebook.com/groups/247355990036949

Transmission Noise

Discussion in 'General Discussion' started by wwaseleski, Oct 29, 2020.

  1. wwaseleski

    wwaseleski New Member

    8
    Jul 6, 2016
    Connecticut
    1995 Sea Ray 400 Express Cruiser
    454 Mercruisers, Inboard
    I have a 1995 Sea Ray 400 EC, 454ci. mercruisers, Hurth ZF HSW 630 A-1 , 2.04 Ratio Transmissions. When cruising at idle (600 RPM) the starboard transmission makes an intermittent rattling noise. As soon as you increase the speed (800-1000 rpm) the rattling stops completely. The boat runs fine cruising at 3200 RPMS. I changed the filter, no chips, the fluid was clean. Should I be concerned ??
     
  2. DaleM

    DaleM Member

    661
    Aug 5, 2009
    Mt Airy, MD
    340 Sundancer
    Twin 8.1 Horizons
    It could be a cylinder not firing. At lower RPMs that "miss" is transferred more noticeably to the transmission. When you throttle up, the miss isn't as pronounced because it's shorter in duration and you didn't hear/feel it. Try checking your plugs/wires. That's what I ran into.
     
  3. joeyleggz

    joeyleggz Active Member

    665
    Jan 15, 2013
    long island
    current boat: 1997 sea ray 330 express cruiser
    twin 454's efi
    What Dale said is correct or It
    can be the transmission damper plate that has five or six springs on them that I’ve been known to crack and rattle at a low r.p.m.
     
    Chris-380, CaptRonn and kysearay like this.
  4. JimG

    JimG Well-Known Member SILVER Sponsor

    Nov 4, 2008
    Southern WV
    2007 310 DA
    Kohler 5ECD
    Twin 350 Mags
    Raw Water Cooled
    V-Drives
    I had the issue that you describe, like Dale said, I changed the plugs and the rattle went away.
     
    Chris-380 likes this.
  5. kysearay

    kysearay Active Member

    213
    Jun 15, 2017
    KY
    42 Sundancer

    65 Monticello
    8.1's gassers
    SO... I have asked this a couple of times on here as I have an '05 420 DA with 8.1's and have the same issue with only my port transmission! It is having the same issue and has all summer long! Just in the last couple of months the "rattling" has lightened and a "low level whine" has started. I have asked so many "knowledgeable" techs and people about this and received the same response that it is/was the dampening plate and or springs rattling around.
    So... i still do not have a definitive answer to my problem or yours but mine has not got me concerned that it is getting worse whatever it is as the new whining noise concerns me that it might be something worsening in the Zdrive tranny. It still shifts fine and runs fine.
    As with yours the fluids are clear and its not an engine issue - the plugs were changed, injectors changed with the 8.1 fuel rail recall and she is making good wot power!!
    Any other thoughts????
    Chris

     
  6. sbw1

    sbw1 Well-Known Member

    Oct 10, 2006
    West Michigan
    This is listed in my signature
    This is listed in my signature
    C3B49088-512B-4AB9-94F5-014A419D1003_sRGB.JPG
    Idling at 600 in gear is on the low side. I would adjust the idle up a bit to 750-800 and see if it goes away. This noise is very common and not necessarily a sign of something wrong. All of my trannys did this when RPMS were off, even with brand new boats. As mentioned, tune state, and bad plugs, can cause it. My 8.1s were so robust that I sometimes waited for a little rattle before replacing plugs. That was an early indicator that it was time to change them.
     
    techmitch likes this.
  7. joeyleggz

    joeyleggz Active Member

    665
    Jan 15, 2013
    long island
    current boat: 1997 sea ray 330 express cruiser
    twin 454's efi
    I will tell you that I had the same rattle all summer 2016 turned out I had a dead cylinder and wound up blowing up the valves
    Had I done a compression test I would’ve seen the issue, I believed it was a broken spring.... might be able to see them through theinspection hole in the bell housing
     
    Last edited: Oct 29, 2020
  8. techmitch

    techmitch Well-Known Member GOLD Sponsor

    May 1, 2008
    Chesapeake Bay, Middle River/Frog Mortar Creek MD.
    1999 270 DA
    Twin 4.3s W/Alpa I Gen II's
    600 rpms in gear does seem a little bit low.
     
  9. joeyleggz

    joeyleggz Active Member

    665
    Jan 15, 2013
    long island
    current boat: 1997 sea ray 330 express cruiser
    twin 454's efi
    650rpm in neutral and 600Rpm in gear is spot on for the 7.4 8.1 and 8.2
     
    techmitch likes this.
  10. techmitch

    techmitch Well-Known Member GOLD Sponsor

    May 1, 2008
    Chesapeake Bay, Middle River/Frog Mortar Creek MD.
    1999 270 DA
    Twin 4.3s W/Alpa I Gen II's
    Thanks
     
  11. sbw1

    sbw1 Well-Known Member

    Oct 10, 2006
    West Michigan
    This is listed in my signature
    This is listed in my signature
    C3B49088-512B-4AB9-94F5-014A419D1003_sRGB.JPG
    650-800 in forward gear is what the Crusader manuals say for the 454, 8.1 and 8.2 engines according to their web site.
     
  12. joeyleggz

    joeyleggz Active Member

    665
    Jan 15, 2013
    long island
    current boat: 1997 sea ray 330 express cruiser
    twin 454's efi
    996DDFCB-122B-4D61-ACC2-43E6E262DD1F.png 7F9DDA47-4D24-4DCA-AA66-FA45BE89AE92.png
    But I think he has Mercs
     
    Last edited: Oct 30, 2020
  13. Air O'Nautical

    Air O'Nautical Well-Known Member

    Feb 5, 2008
    Stamford CT
    1995 400EC. Raymarine E80,4kw dome, Garmin 235 gps,
    2013 7.4L Mercruiser Blue water.
    Hurth straight shaft 630's,
    Westerbeke 7.0 BCG
    upload_2020-10-30_1-9-23.jpeg

    1995 Merc. standard HP 7.4L 650-700 in gear.

    The noise is normal but, will lessen with a higher idle and a perfectly running engine.
     
  14. Golfman25

    Golfman25 Well-Known Member

    Sep 12, 2009
    IL
    281
    V8
    I think the real question is, did it just start making noise or has it always been that way?
     
  15. joeyleggz

    joeyleggz Active Member

    665
    Jan 15, 2013
    long island
    current boat: 1997 sea ray 330 express cruiser
    twin 454's efi
     

Share This Page

Show Sidebar