Generator shutting down

Discussion in 'Electrical Stuff' started by Mightychan, Mar 26, 2018.

  1. Mightychan

    Mightychan Member SILVER Sponsor

    108
    Oct 8, 2016
    Panama City FL
    2005 DA 420, AB Dink
    Cummins 6CTA
    My 5kw Kholer is shutting down after a few minutes of running. It is pumping cooling water, but it acts as if it is still getting hot. Water pump and impeller fairly new. What should I look for?

    Thanks
     
  2. stg099

    stg099 Active Member SILVER Sponsor

    191
    Jun 30, 2013
    Chicago
    2004 280 Sundancer
    4.3 Mercs/Alpha

    I just went through a similar situation last fall. My issue was that the coolant in the heat exchanger was low. Apparently when it was previously filled, the bleed screw wasn't opened to allow air to escape. When I opened the bleeder and filled it, it took an additional 1/2 quart of coolant. Ran perfect after that. Refer to post #3 of this thread.

    http://www.clubsearay.com/index.php?threads/coolant-change-kohler-5e.59336/
     
  3. NotHerDecision

    NotHerDecision Well-Known Member

    Jun 28, 2016
    Houston, Texas
    2001 Sea Ray 460 Sundancer
    2014 Seadoo 155 LTD
    2105 Seadoo 130 SE
    2013 Mercury Dinghy
    Cummins 6CTA 8.3L
    Thermostat could be sticking as well. Is the heat exchanger clean?

    Josh
     
  4. importmonkey

    importmonkey Opinionated Member

    921
    Jul 9, 2015
    Middle River, MD
    2007 44 Sundancer
    QSC 500s
    Does it happen with or without load?
     
  5. Ezsteps

    Ezsteps Active Member PLATINUM Sponsor

    396
    Nov 14, 2015
    Lake St. Clair-- Michigan
    1999 400 Sundancer, YL310 Zodiac
    7.4 Mercuisers Horizons 380 hp ea., 9.9 hp Mercury
    Happened to a buddy last year. Same problem as stg099. Hope yours is that easy.
     
  6. Little Ducky

    Little Ducky Well-Known Member

    Jun 5, 2017
    Chattanooga TN/Dickson TN
    1998 SeaRay 290 Sundancer
    Twin EFI 5.0L w/Alpha 1 drives
    What year is the boat?

    Does your generator have an LED screen that could be showing a fault code?
     
  7. Mightychan

    Mightychan Member SILVER Sponsor

    108
    Oct 8, 2016
    Panama City FL
    2005 DA 420, AB Dink
    Cummins 6CTA
    Themostat is new. Exchanger *should* be clean but I will check. Happens without a load. 2004 boat, I don't think there is a diagnosis screen. Thanks all, you have given me some good leads!
     
  8. bajturner

    bajturner Member GOLD Sponsor

    531
    Aug 17, 2010
    Ottawa, Ontario, Canada
    2008 44 Sedan Bridge
    Avon 380DL RIB w/ Yamaha 40
    Highfield CL290 RIB w/ Tohatsu 9.8
    Twin QSC-500 HO
    I had this problem on my 300DA. I went through all the cooling issue possibilities but it ended-up being fuel-related, and two separate problems: the anti-dieseling solenoid was intermittent, and so was the fuel pump. The intermittent nature of the failures made it tough and it took almost a full season to figure out. Two techs thought they had it, only for the thing to shut down again a few hours later.

    The first step to diagnose was to see if there was still spark after a shutdown. Simply pull a plug, turn it over with the plug grounded, and see if there is spark. Make sure your ER is well-ventilated when you are doing this.

    If there is spark, you can rule out most or all sensor-related shutdown modes. If there is spark, and it doesn't fire, your problem is likely fuel-related. If there is no spark, you need to figure out which sensor is causing the shut-down. I'm not sure what year your boat is, or if your generator provides a code (mine did not), you can determine what the shutdown mode is by removing the electronics module cover and noting which LEDs light when you crank. The generator manual has a troubleshooting guide you can use to interpret the LEDs.
     
  9. bajturner

    bajturner Member GOLD Sponsor

    531
    Aug 17, 2010
    Ottawa, Ontario, Canada
    2008 44 Sedan Bridge
    Avon 380DL RIB w/ Yamaha 40
    Highfield CL290 RIB w/ Tohatsu 9.8
    Twin QSC-500 HO
    Just noticed your boat is a 2004. No error codes!
     
  10. importmonkey

    importmonkey Opinionated Member

    921
    Jul 9, 2015
    Middle River, MD
    2007 44 Sundancer
    QSC 500s
    I had mine shut down as well. First time it was the impeller. Second was fuel - the tank selection valve was not all the way over to starboard and that little bit was restricting the flow.
     
  11. Mightychan

    Mightychan Member SILVER Sponsor

    108
    Oct 8, 2016
    Panama City FL
    2005 DA 420, AB Dink
    Cummins 6CTA
    Thanks again, all, the coolant was low. Running fine now.
     
  12. KevinC

    KevinC Well-Known Member

    Feb 25, 2011
    Long Island, NY
    2004 340 Sundancer
    1988 Proline Center Console - 90hp Mariner/Mercury
    1969 Boston Whaler
    Twin 8.1 V-drives
    Glad to hear it was an easy fix.

    -Kevin
     
  13. CaneCorso

    CaneCorso Member

    56
    Jan 5, 2017
    Chattanooga, TN
    2006 Sea Ray 290 Sundancer
    Twin 5.0L MPI w/Bravo IIIs
    Where is this tank selection valve? I might be having the same problem on my 290. I messed with the fuel valve manual knobs and now I can’t be certain which position they were in. I changed fuel filter and impeller...was working fine before changing them.
     
  14. importmonkey

    importmonkey Opinionated Member

    921
    Jul 9, 2015
    Middle River, MD
    2007 44 Sundancer
    QSC 500s
    Sounds like you might need to prime. On my 44, the valve is under the cockpit sink.
     
  15. fwebster

    fwebster Well-Known Member TECHNICAL Contributor PLATINUM Sponsor

    Oct 6, 2006
    Middle Tennessee ; Panama City Beach, FL
    1996 450DA
    3116 Caterpillars
    Not so fast………..

    Where did the coolant go?
     
  16. techmitch

    techmitch Well-Known Member SILVER Sponsor

    May 1, 2008
    Chesapeake Bay, Middle River/Frog Mortar Creek MD.
    1999 270 DA
    Twin 4.3s W/Alpa I Gen II's
    May be it was not filled correctly when the thermostat was changed and the heat exchanger "should" have been cleaned/serviced? Re: post #7
     
  17. Mightychan

    Mightychan Member SILVER Sponsor

    108
    Oct 8, 2016
    Panama City FL
    2005 DA 420, AB Dink
    Cummins 6CTA
    It appears that techmitch is correct.
     

Share This Page

Show Sidebar